Back to overview
Degraded
Insight Message Ingest Backlog
May 22 at 12:32pm BST
Affected services
my.mirrorweb.com
Resolved
May 23 at 09:43am BST
The backlog cleared overnight and ingest is back to normal operations.
Affected services
Updated
May 22 at 01:11pm BST
The issue has been identified and the queue has started processing as expected. We'll continue to monitor whilst the backlog is processed.
Affected services
Created
May 22 at 12:32pm BST
We are currently investigating a small delay in some messages being viewable within the Insight platform. This does not impact the capture of messages, and we expect this problem to be resolved imminently.
Affected services