Intermittent Rendering Issues on Insight Search
Resolved
Jan 16 at 02:00pm GMT
No further issues have been identified since the release. Please contact support@mirrorweb.com if you experience any issues.
Affected services
Updated
Jan 15 at 11:52am GMT
Our team have deployed an update to the Insight platform to resolve the intermittent response rendering issues. We will continue to monitor the platform to ensure that the fix has resolved the issue fully.
Affected services
Created
Jan 09 at 11:16am GMT
We are currently seeing some intermittent issues with search result rendering in the Insight platform impacting a subset of users.
Our team are actively investigating the issue to identify the root cause.
Please reach out to our Support team with any concerns.
Affected services