Back to overview
Degraded
An upstream error with our Analytics and Feature Flag provider
May 22 at 05:59pm BST
Affected services
my.mirrorweb.com
Resolved
May 22 at 06:23pm BST
We have rolled out the update to resolve the issue. Our team will continue to monitor the performance of the platform.
Affected services
Updated
May 22 at 06:09pm BST
We have identified a fix for the issue. It will be resolved shortly. Thanks for your patience.
Affected services
Created
May 22 at 05:59pm BST
An upstream error with our Analytics and Feature Flag provider Posthog is causing timeouts on https://my.mirrorweb.com.
Our engineering team are currently reviewing possible actions.
Affected services