Back to overview
Degraded
TNA UKGWA Search Service Degredation
Oct 13 at 04:05pm BST
Resolved
Oct 13 at 08:32pm BST
The issue has been identified and resolved. Normal service has been resumed.
Affected services
Created
Oct 13 at 04:05pm BST
We are experiencing a number of intermittent 500 errors on the TNA UKGWA Search Service, our engineering team is investigating the cause.
Affected services