Back to overview
Degraded

Messaging Service Degredation

Sep 28 at 04:44pm BST
Affected services
my.mirrorweb.com

Resolved
Sep 28 at 05:39pm BST

The issue has now been resolved and impacted messages have been sent.

Created
Sep 28 at 04:44pm BST

The backend messaging services for the insight platform are currently experiencing issues and are considered degraded. This will impact email notification services and SMS MFA.

We have identified the issue with the messaging services and are actively working to mitigate the issue.